Archive

Posts Tagged ‘Lab Setup’

Creating the lab 1

February 14, 2012 Leave a comment

Using VMWare Workstation:

Started with

image

At this point it is no harm no foul.  The VMWare setting is on VM1 (Host Only)

  1. Created and installed min configuration Windows 2008 R2 Server
  2. Ran Updates
  3. Ran DCPROMO.EXE
  4. Selected Create New forest (demo.corp.com)
  5. Chose the DC to run in 2008 R2 Mode
  6. Left “DNS” checked as additional Options
  7. Ignored the Scary warnings
  8. Accepted the default locations for files and stuff
  9. Everything gets the special password of p@ssw0rd!
  10. Exported the DNS Setup file…
  11. Clicked Finish and waited for DCPROMO to finish
  12. Restarted the Server

; DCPROMO unattend file (automatically generated by dcpromo)
; Usage:
;   dcpromo.exe /unattend:C:\Users\Administrator\Documents\dns setup file.txt
;
[DCInstall]
; New forest promotion
ReplicaOrNewDomain=Domain
NewDomain=Forest
NewDomainDNSName=Demo.T5S.Com
ForestLevel=4
DomainNetbiosName=DEMO
DomainLevel=4
InstallDNS=Yes
ConfirmGc=Yes
CreateDNSDelegation=No
DatabasePath="C:\Windows\NTDS"
LogPath="C:\Windows\NTDS"
SYSVOLPath="C:\Windows\SYSVOL"
; Set SafeModeAdminPassword to the correct value prior to using the unattend file
SafeModeAdminPassword=
; Run-time flags (optional)
; RebootOnCompletion=Yes

image

After Restart I have:

image

So, some more things changed….

Moving On…

Finish Setting up DNS

image

Then went to reverse look up and added a new zone

image

Went through the wizard

image

Accepted all the defaults until I came to this:

image

It’s a virtual private network, Nonsecure and Secure is not an issue and this eliminates some potential blockers.  Not good for production however…

So, it’s running and it looks ok.  Next will be adding in various other servers to the mix.

Advertisements